Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

1

Freitag, 16. Dezember 2005, 22:51

Grafikproblem

<img src="http://foto.arcor-online.net/palb/alben/87/862187/1280_6638636461383662.jpg" width=600 />

es funktioniert noch alles und es geht auch wieder vorbei wenn man wieder in eine stadt wechselt

Edit by Dr. No: Bild verkleinert
Kommt der Jäger auf die Lichtung, droht dem Hasen die Vernichtung.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Dr. Nodelescu« (17. Dezember 2005, 00:14)


Seebär

Ratspräsident

  • »Seebär« ist männlich

Beiträge: 773

Dabei seit: 11. Mai 2005

Wohnort: Darmstadt (Hessen)

  • Private Nachricht senden

2

Samstag, 17. Dezember 2005, 07:52

Hi Anakin,

dass sieht ganz danach aus, als ob die Grafikseiten-Umschaltung nicht richtig funktioniert hat.
Das kann man nämlich schön bei Aalborg sehen. Dort sind die Schiffe "versetzt".

Um eine Animation zu bekommen werden nämlich 2 oder mehrere Grafikseiten verwendet. Die neuen Schiffspositionen werden dann auf der nicht sichtbaren Seite gezeichnet(=gerendert) und dann wird "umgeschaltet".
Dieses umschalten hat nicht richtig funktioniert. Das müsste dann aber an der Grafikkarte liegen.

Amselfass

Bürgermeister

  • »Amselfass« ist männlich

Beiträge: 1 952

Dabei seit: 8. Juli 2005

Wohnort: Kiel

  • Private Nachricht senden

3

Samstag, 17. Dezember 2005, 13:58

Du könntest versuchen, den Treiber für deine Grafikkarte neu zu installieren, um das Problem zu beheben.
Die entsprechenden Setup-Dateien sollten sich auf der CD befinden, die der Karte beilag.
Oder du suchst im Internet auf der Herstellerseite nach der neuesten Ausgabe.

Ach so: Das Ganze gehört zu den technischen Problemen, oder?

4

Samstag, 17. Dezember 2005, 23:13

@ Seebär
das mit den Grafikseiten könnte auch das sein was man bei einigen Bildern in Joschs Galerie sieht. Wenn dem so ist, ist es ja ein etwas verbreitetes Problem.
http://www.rjosephs.de/galerie4/hafenbebauung.jpg
http://www.rjosephs.de/galerie4/venedig.jpg
Kommt der Jäger auf die Lichtung, droht dem Hasen die Vernichtung.

Kampfkraier

unregistriert

5

Freitag, 6. Januar 2006, 22:00

Hallo,

du bist nichjt der einzige der solche Grafikprobleme :crazy: hat ! Ich zum Beispile habe immer das Problem das sich der Rahmen des Mauszeigers verändert oder sogar ganz verschwindet. Aber das hält mich nicht davon ab mit diesem Spiel aufzuhören! :D

Josch

Das Gespenst

  • »Josch« ist männlich

Beiträge: 1 163

Dabei seit: 29. März 2005

Wohnort: Berlin

  • Private Nachricht senden

6

Freitag, 6. Januar 2006, 22:15

Zitat

Original von Anakin
@ Seebär
das mit den Grafikseiten könnte auch das sein was man bei einigen Bildern in Joschs Galerie sieht. Wenn dem so ist, ist es ja ein etwas verbreitetes Problem.
http://www.rjosephs.de/galerie4/hafenbebauung.jpg
http://www.rjosephs.de/galerie4/venedig.jpg



was?? wie bitte??

Grafikprobleme in meinen Galerien?

Ach so in Quellmaterial... :D
mach et joot - bess dehmnäx