Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

  • »Gerd van Kupferkorn« ist männlich
  • »Gerd van Kupferkorn« ist der Autor dieses Themas

Beiträge: 192

Dabei seit: 23. Juni 2005

Wohnort: Österreich, Villach

  • Private Nachricht senden

1

Montag, 31. Oktober 2005, 22:29

PII kann nicht mehr gestartet werden

ich hab zZt ein göttliches Problem apokalyptischen Ausmaßes!
Mein geliebtes PII Gold kann nicht mehr gestartet werden! Nachdem ich ein anderes Game installiert hab (und damit Direct X 9.0c ) bleibt mein Bildschirm beim Start von PII schwarz. Der Taskmanager sagt mir dann" keine Rückmeldung vom Programm".
Neuinstallation hilft nicht (habs aus der "Systemsteuerung" heraus gelöscht).

Hat einer ähnliche Probleme oder besser eine Lösung?

Mit bestem Dank im Voraus!

PS.: wie muss der genaue Wortlaut in der Verknüpfung lauten, wenn ich ohne intro starten will, jegliche von mir versuchte Version ein -nointro irgendwo dranzuhängen wurde die Akzeptanz verweigert.
GS Geld ist nicht alles, aber viel Geld ist schon etwas GS

Pinguin

Forumtechniker

  • »Pinguin« ist männlich

Beiträge: 1 765

Dabei seit: 27. April 2005

Wohnort: Hamburg

  • Private Nachricht senden

2

Montag, 31. Oktober 2005, 23:26

Hi wodan2!

Der Pfad sollte in etwa wie folgt aussehen:

"C:\Spiele\Patrizier 2\Patrizier 2.exe" /nointro (das Leerzeichen beachten.)

Möglicherweise findest Du im Archivforum noch etwas zu Deiner Problembeschreibung. :)

  • »Gerd van Kupferkorn« ist männlich
  • »Gerd van Kupferkorn« ist der Autor dieses Themas

Beiträge: 192

Dabei seit: 23. Juni 2005

Wohnort: Österreich, Villach

  • Private Nachricht senden

3

Montag, 31. Oktober 2005, 23:42

Danke vielmals! Jetzt funzt es wieder! Aus den anderen Threads hab ich herausgelesen, dass der Introplayer wohl neuere DX Versionen nicht mag, warum weiß ich nicht ?(

Ohne Intro läuft es wieder (nur manche Soundeffekte, besonders das Klicken beim Laden) wiederholen sich so, als ob die Platte hängt, aber das kann ich verkraften, da das Spiel wieder läuft.
Ich hoffe es bleibt dabei!

Thx noch mal Pinguin!!! :170:
GS Geld ist nicht alles, aber viel Geld ist schon etwas GS

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 247

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

4

Mittwoch, 2. November 2005, 12:18

irgendwo hier hatte ich mal gelesen, dass es am bink-player liegen kann. Der aus der Original-Installation ist halt veraltet. Den neuen runterladen und dann soll es funktionieren.

btw. ich habe noch den "alten" und DirectX 9.0b, bei mir funzt alles.
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

Holzwurm

Der Seewolf

  • »Holzwurm« ist männlich

Beiträge: 1 237

Dabei seit: 20. März 2005

Wohnort: Schortens/Friesland

  • Private Nachricht senden

5

Mittwoch, 11. Januar 2006, 21:49

Ich schwör ja immer noch auf meine DX 8.1XX Version.
Meine GraKa mag die auch. :D

Seebär

Ratspräsident

  • »Seebär« ist männlich

Beiträge: 773

Dabei seit: 11. Mai 2005

Wohnort: Darmstadt (Hessen)

  • Private Nachricht senden

6

Mittwoch, 11. Januar 2006, 21:50

@all

Jetzt hab ich bei P2 Gold auch ein merkwürdiges Problem.

Ich habe eine Verknüpfung erstellt die da lautet

"C:\Spiele\Ascaron\PATRIZIER II Gold\Patrizier 2.exe" /nointro

Wenn ich das Spiel nun starte wird der Bildschirm dunkel und es geht nicht mehr weiter ;(
Lasse ich jetzt den Parameter /nointro weg, dann startet das Spiel :eek2:

Hat da jemand eine Idee an was das liegen könnte ?(

Josch

Das Gespenst

  • »Josch« ist männlich

Beiträge: 1 163

Dabei seit: 29. März 2005

Wohnort: Berlin

  • Private Nachricht senden

7

Mittwoch, 11. Januar 2006, 22:05

Hallo Seebär,

das Problem hatte ich auch schon..

meist hilft, dass Du den Klammergriff (strg-alt-del) anwendest und dann den bink-Player ausschaltest...

Dann siehst Du zwar nicht das Intro, aber kannst zumindest spielen.
mach et joot - bess dehmnäx

Holzwurm

Der Seewolf

  • »Holzwurm« ist männlich

Beiträge: 1 237

Dabei seit: 20. März 2005

Wohnort: Schortens/Friesland

  • Private Nachricht senden

8

Mittwoch, 11. Januar 2006, 22:11

Wobei sich natürlich auch die Frage stellt:

Warum hast du Seebär eine Verknüpfung erstellt und wofür? ?(

Seebär

Ratspräsident

  • »Seebär« ist männlich

Beiträge: 773

Dabei seit: 11. Mai 2005

Wohnort: Darmstadt (Hessen)

  • Private Nachricht senden

9

Donnerstag, 12. Januar 2006, 06:32

Zitat

Original von Holzwurm
Warum hast du Seebär eine Verknüpfung erstellt und wofür? ?(


Ganz einfach,

dann wird P2 sofort gestartet ohne das Startvideo zu zeigen :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Seebär« (12. Januar 2006, 07:23)


Seebär

Ratspräsident

  • »Seebär« ist männlich

Beiträge: 773

Dabei seit: 11. Mai 2005

Wohnort: Darmstadt (Hessen)

  • Private Nachricht senden

10

Donnerstag, 12. Januar 2006, 07:25

Zitat

Original von Josch
...und dann den bink-Player ausschaltest...



Wie schaltet man den bink-Player aus ?(

Larsson

Ratsherr

  • »Larsson« ist männlich

Beiträge: 556

Dabei seit: 17. Mai 2005

Wohnort: im Zentrum der Macht

  • Private Nachricht senden

11

Donnerstag, 12. Januar 2006, 08:20

Zitat

Original von Seebär
Wie schaltet man den bink-Player aus



Wie Josch schon geschrieben hat: "Strg + Alt + Entf" Tasten gleichzeitig drücken. Dann öffnet sich ein Fensterchen, Bink-Player auswählen und den Button beenden anklicken.


Ich kürze das Intro immer mit der Escape-Taste ab, dafür brauche ich keine extra Verknüpfung :D

Larsson

Seebär

Ratspräsident

  • »Seebär« ist männlich

Beiträge: 773

Dabei seit: 11. Mai 2005

Wohnort: Darmstadt (Hessen)

  • Private Nachricht senden

12

Donnerstag, 12. Januar 2006, 09:44

Zitat

Original von Larsson

Zitat

Original von Seebär
Wie schaltet man den bink-Player aus



Wie Josch schon geschrieben hat: "Strg + Alt + Entf" Tasten gleichzeitig drücken. Dann öffnet sich ein Fensterchen, Bink-Player auswählen und den Button beenden anklicken.


Ich kürze das Intro immer mit der Escape-Taste ab, dafür brauche ich keine extra Verknüpfung :D

Larsson


Hi Larsson,

ich dachte es gäbe eine Möglichkeit den bink-Player dauerhaft abzuschalten ;)

Escape-Taste ist schon klar. Aber der Parameter /nointro steht so im Handbuch.
Wenn's denn schon gibt - da dachte ich mir dann kann man den auch nutzen :D

  • »ulrichvonhutten« ist männlich

Beiträge: 7

Dabei seit: 14. Oktober 2006

Wohnort: Iceland

  • Private Nachricht senden

13

Samstag, 14. Oktober 2006, 08:17

Zitat

Original von Pinguin
Hi wodan2!

Der Pfad sollte in etwa wie folgt aussehen:

"C:\Spiele\Patrizier 2\Patrizier 2.exe" /nointro (das Leerzeichen beachten.)

Möglicherweise findest Du im Archivforum noch etwas zu Deiner Problembeschreibung. :)


moin auch,
habe die gleichen probleme wie div. andere auch. jetzt mal 'ne frage als it-titan. wie gelange ich denn an diesen omonösen pfad ? für eine antwort wäre ich sehr dankbar, denn ich würde dieses tolle spiel mal gerne wieder spielen, tja wenn es denn laufen würde.
Den Hutten kennet eyn jeder Mann

Pinguin

Forumtechniker

  • »Pinguin« ist männlich

Beiträge: 1 765

Dabei seit: 27. April 2005

Wohnort: Hamburg

  • Private Nachricht senden

14

Samstag, 14. Oktober 2006, 08:57

Klicke mit der rechten Maustaste auf das Patrizier 2-Icon auf Deinem Desktop.

Wähle "Eigenschaften" -> "Verknüpfung"

"Ziel" ist der Pfad Deiner Wahl... :)

Larsson

Ratsherr

  • »Larsson« ist männlich

Beiträge: 556

Dabei seit: 17. Mai 2005

Wohnort: im Zentrum der Macht

  • Private Nachricht senden

15

Samstag, 14. Oktober 2006, 09:03

Hallo ulrichvonhutten, willkommen im Forum

An den Rfad kommst du mit einem Rechtsklick auf das P2 Icon. Dann wählst du 'Eigenschaften', dann den Tab-Reiter 'Verknüpfung' und dort steht irgendwo der Pfad.

Das Abändern der Datei mit verschiedenen Parametern ist auch ausführlich in der Read me beschrieben, die bei jeder Installation mitinstalliert wird. Dahin kommst du über 'Start'->'Alle Programme'->'Patrizier 2'->'read me'.

Larsson

  • »ulrichvonhutten« ist männlich

Beiträge: 7

Dabei seit: 14. Oktober 2006

Wohnort: Iceland

  • Private Nachricht senden

16

Samstag, 14. Oktober 2006, 09:15

also , danke, das hab' ich alles gefunden. die änderung hat mein spiel allerdings auch nicht zum laufen gebracht. schwarzer bildschirm, strg alt entf danach läuft intro , dann ist feierabend. das bringt mich, den absoluten pc-laien zur verzweiflung. wer in dieser community kann mir weiterhelfen ,sonst muß ich wieder anno 1503 spielen......
Den Hutten kennet eyn jeder Mann

Frank

Fernkaufmann

  • »Frank« ist männlich

Beiträge: 493

Dabei seit: 27. Mai 2005

Wohnort: bei Hannover

  • Private Nachricht senden

17

Samstag, 14. Oktober 2006, 09:44

Hallo zusammen,

also ich kann bestätigen das es 100% nicht am Direktx liegt.
ich hab das neueste Direkt9 (augustausgabe) auf meinem Rechner und P2 läuft wunderprächtig.

Allerdings habe ich die Vermutung das es am P2 Gold liegen könnte da ich mit der P2 addon Cd im Laufwerk spiele.
und bis jetzt nicht wirklich Probleme hatte.

viele Grüße
Frank

  • »ulrichvonhutten« ist männlich

Beiträge: 7

Dabei seit: 14. Oktober 2006

Wohnort: Iceland

  • Private Nachricht senden

18

Samstag, 14. Oktober 2006, 14:58

tja ,icjh hab nun ein paar sachen probiert, directx und so weiter, aber leider war's das auch. läuft nicht.
vielleicht gibt es irgendeinen, der sich in mein unwissen hineinversetzen kann, den entscheidenden tipp hat, sonst muß ich das spiel auf meinem alten pc, den nun meine tochter hat, installieren und das kinderzimmer von ihr vorläufig besetzen, das kann doch keiner wirklich wollen.... ?(
Den Hutten kennet eyn jeder Mann

Hopsing

Hansetagspräsident

Beiträge: 1 705

Dabei seit: 30. März 2005

  • Private Nachricht senden

19

Samstag, 14. Oktober 2006, 21:24

Hallo ullrich,

erst einmal von mir ein Herzlich Willkommen im Forum und viel Spaß. So richtig Spaß wirst du ja erst haben, wenn PII bei dir ohne Fehler läuft. Nun ist ja so eine Ferndiagnose nicht gerade einfach. Was mir spontan einfällt wäre

1. Windows noch einmal drüber installieren!

oder

2. PII noch mal deinstallieren, aber auch sämtliche Einträge aus der Registry per Hand entfernen.

Da du ja selbst schreibst, dass du in PC-Dingen absoluter Laie bist, würde ich dir gerne Unterstützung dabei geben. Am leichtesten geht das über skype. Das ist ein Programm, mit dem wir kostenlos übers Internet telefonieren können. Du benötigst dafür nur ein Headset und das Programm, welches du dir aus dem Netz laden kannst.

Hier ist der Link:skype

Alles weitere können wir dann per PN oder E-Mail bereden!

Grüße in den hohen Norden!
Man sollte sich die Ruhe und Nervenstärke eines Sessels zulegen. Der muss auch mit jedem Arsch klarkommen ... !!!

  • »ulrichvonhutten« ist männlich

Beiträge: 7

Dabei seit: 14. Oktober 2006

Wohnort: Iceland

  • Private Nachricht senden

20

Montag, 16. Oktober 2006, 18:50

danke, hopsing. nutze überwiegend msn messanger, skype hab ich noch nicht probiert. vielleicht über pm oder so, mal terminieren wann du mal zeit hast. bin überwiegend am wochende oder spätnachmittags (-2 stunden mesz) online. danke nochmals für dein angebot.
Den Hutten kennet eyn jeder Mann