Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

1

Montag, 10. Juli 2017, 17:33

PII Gold-Edition startet nicht

Hallöchen,

ich besitze die Orginalversion (keine Spieleteichschrift oder Onlineversion, oder so) von der Patrizier 2 Gold-Edition. Das Spiel lässt sich normal installieren und der Grafikkartentest geht auch problemlos von statten. Wenn ich das Spiel nun starten will, tut sich oberflächlich garnichts. Keine Fehlermeldung, kein "das Programm funktioniert nicht". Im Taskmanager taucht die Parizier2.exe kurz auf, verschwindet dann wieder und ein Prozess namens "f51e43.tmp" erschent kurz und verschwindet wieder.
Das Betribssystem ist Windows 7 Pro, 64bit

Folgende Lösundsansätze habe ich unabhängig von der Problembeschreibung schon ausprobiert:
Kompatibilitätsmodus
Änderung der Zielparameter der Verknüpfung (/nointro /norescheck)
Änderung der Dienstausführungsverhinderung in der Systemsteuerung
Virenschutz Deaktiviert

Den Grafikkartentreiber downgraden wäre noch eine mögliche Option, damit habe ich aber schon schlechte Erfarung gamacht und würde das nur ungern machen.

Hatte vielleicht schon jemand das selbe Problem und kennt eine Lösung?

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 248

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

2

Dienstag, 11. Juli 2017, 11:35

P2 unter W7 möglichst nicht auf Laufwerk C: installieren, da es dort gerne von der Accountverwaltung von Windows geblockt wird.
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

3

Dienstag, 18. Juli 2017, 18:57

Nein, daren liegt es leider nicht. Spiele liegen bei mir Standardmäßig auf D:

4

Freitag, 4. August 2017, 23:22

Es liegt anscheinend an der CD. Ein Kumpel hatte noch die CBS-Version bei sich rumliegen und mit der läuft es einwandfrei. Nichtmal das Intro macht probleme.

Pinguin

Forumtechniker

  • »Pinguin« ist männlich

Beiträge: 1 768

Dabei seit: 27. April 2005

Wohnort: Hamburg

  • Private Nachricht senden

5

Sonntag, 6. August 2017, 21:32

Prima, dass es nun funktioniert.

Besten Dank dafür, dass du nochmal die wahrscheinliche Lösung geposted hast. :)

Ähnliche Themen