Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

Tobi-D

Schniggenfahrer

  • »Tobi-D« ist männlich
  • »Tobi-D« ist der Autor dieses Themas

Beiträge: 37

Dabei seit: 15. August 2018

Wohnort: Hannover

  • Private Nachricht senden

1

Sonntag, 12. Dezember 2010, 17:25

Spielstand nicht ladbar

Hallo
ich hab da mal wieder ein proplem.
wir haben da so ein proplem mit den netzwerk
wenn wir den spielstand laden stürzt das spiel ab. :help:
Wir haben Windows 7
bitte um schnelle hilfe!
Gruß Tobi-D ?(

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Nagus Zek« (12. Dezember 2010, 17:25)


Nagus Zek

Moderator

  • »Nagus Zek« ist männlich

Beiträge: 975

Dabei seit: 30. April 2008

Wohnort: Bendorf

  • Private Nachricht senden

2

Sonntag, 12. Dezember 2010, 17:26

Hallo Tobi,

versuch bei der Erstellung neuer Themen aussagekraefitge Titelueberschriften zu verwenden. Der Titel "Problem" im Unterforum "Technische Probleme" ist nicht sehr informativ, daher hab ich ihn geaendert.

Zu eurem Absturz: Habt ihr schon versucht einen anderen Spielstand zu laden? Eventuell hilft es auch einen Aellteren zu verwenden und von dort aus das Spiel fort zu setzen. Aus deiner sehr umfangreichen Problembeschreibung vermute ich als erstes einen defekten Spielstand, der verloren ist.

Tobi-D

Schniggenfahrer

  • »Tobi-D« ist männlich
  • »Tobi-D« ist der Autor dieses Themas

Beiträge: 37

Dabei seit: 15. August 2018

Wohnort: Hannover

  • Private Nachricht senden

3

Sonntag, 12. Dezember 2010, 18:12

Vielen Dank nächstes mal hab ich ne bessere überschrift.
wir habenauch ältere Spielstände versucht stürzt auch ab.
jep habe gerade den spielstand gesucht aber nicht gefunden *so ein mist*
vielan dank für die schnelle hilfe!

Nagus Zek

Moderator

  • »Nagus Zek« ist männlich

Beiträge: 975

Dabei seit: 30. April 2008

Wohnort: Bendorf

  • Private Nachricht senden

4

Sonntag, 12. Dezember 2010, 18:50

Das ist komisch.
Seh ich das richtig, dass das Spiel immer abstuertzt, egal welchen Spielstand du laedst, auch bei Spielstaenden, die du schonmal geladen hattest und du daher 100 %ig weist, dass sie funktionieren?
Hast du schon das Spiel neuinstalliert?

Dass du deinen Spielstand auf der Festplatte nicht findest, koennte an der Verzeichnisstruktur deines Betriebssystems liegen. In den FAQ zu WinVista habe ich folgenden Hinweis gefunden:
Problem: Ich kann meine Savegames nicht mehr finden!
Mögliche Ursache: Du kennst dich mit der Verzeichnisvirtualisierung nicht aus...
Lösungsansatz: Ab sofort liegen deine (Merhspieler-)Saves unter "C:\Users\<DeinBenutzername>\AppData\Local\VirtualStore\Program Files\PATRIZIER II Gold\Save\Mehr".
So lässt es sich in Zukunft vermeiden: Installiere P2 nicht auf der Systempartition, um die Paranoia des Systems zu umgehen.

ich weiss nicht, ob das bei Win7 auch so ist, aber mal probieren kannst du ja. ;)

Tobi-D

Schniggenfahrer

  • »Tobi-D« ist männlich
  • »Tobi-D« ist der Autor dieses Themas

Beiträge: 37

Dabei seit: 15. August 2018

Wohnort: Hannover

  • Private Nachricht senden

5

Sonntag, 12. Dezember 2010, 19:13

mach ic keine ahnung was da los ist
Installiere P2 nicht auf der Systempartition, um die Paranoia des Systems zu umgehen. <------Versteh ich nicht ganz was du damit meinst
schönen 3ten Advent :trink1:
Gruß Tobi-D :wech:

Tobi-D

Schniggenfahrer

  • »Tobi-D« ist männlich
  • »Tobi-D« ist der Autor dieses Themas

Beiträge: 37

Dabei seit: 15. August 2018

Wohnort: Hannover

  • Private Nachricht senden

6

Sonntag, 12. Dezember 2010, 20:59

ich habe dieses proplem jetzt bei mehren spielständen
die oslo Map ist voll kaputt siehe bild
hoffe auf schnelle antwort
Tobi-D ;)

Edit Falko:
Bild nochmal hochgeladen

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Falko« (12. Dezember 2010, 22:13)


Nagus Zek

Moderator

  • »Nagus Zek« ist männlich

Beiträge: 975

Dabei seit: 30. April 2008

Wohnort: Bendorf

  • Private Nachricht senden

7

Sonntag, 12. Dezember 2010, 23:41

Da scheint mir was mit deinem Spiel im Argen zu sein, installiere es am besten einmal neu.

PS: Satzzeichen machen Texte wesentlich besser lesbar.
;)

Tobi-D

Schniggenfahrer

  • »Tobi-D« ist männlich
  • »Tobi-D« ist der Autor dieses Themas

Beiträge: 37

Dabei seit: 15. August 2018

Wohnort: Hannover

  • Private Nachricht senden

8

Montag, 13. Dezember 2010, 20:05

Okay, nächstes mal schaff ich eine Gutes Forum Thema, Satzzeichen usw .

Vineta

Kaufmann

Beiträge: 205

Dabei seit: 16. Januar 2007

  • Private Nachricht senden

9

Donnerstag, 16. Dezember 2010, 00:09

@Nagus Zek
Dass du deinen Spielstand auf der Festplatte nicht findest, koennte an der Verzeichnisstruktur deines Betriebssystems liegen. In den FAQ zu WinVista habe ich folgenden Hinweis gefunden:
Problem: Ich kann meine Savegames nicht mehr finden!
Mögliche Ursache: Du kennst dich mit der Verzeichnisvirtualisierung nicht aus...
Lösungsansatz: Ab sofort liegen deine (Merhspieler-)Saves unter "C:\Users\\AppData\Local\VirtualStore\Program Files\PATRIZIER II Gold\Save\Mehr".
So lässt es sich in Zukunft vermeiden: Installiere P2 nicht auf der Systempartition, um die Paranoia des Systems zu umgehen.

ich weiss nicht, ob das bei Win7 auch so ist, aber mal probieren kannst du ja. ;)

Es ist so, die Frage hatte ich nach meinem unfreiwilligen Blitzumstieg hier auch gestellt (die Antworten müßten durch die Suche zu finden sein - war 2010) und falls er nicht in den Standardpfad installiert hat er allen Grund sich mit seinem Betriebssystem näher zu befassen.

Eine Bitte, ich habe unter der neuen Forumsoftware bisher kaum etwas geschrieben, falls diese Antwort incl. Zitat nicht korrekt gespeichert wird, bitte Info was ich falsch gemacht habe.
Danke Vineta :)

Edit Charlotte: Zitat zitiert. :)

Nagus Zek

Moderator

  • »Nagus Zek« ist männlich

Beiträge: 975

Dabei seit: 30. April 2008

Wohnort: Bendorf

  • Private Nachricht senden

10

Donnerstag, 16. Dezember 2010, 11:36

Fast richtig. :)

nur das "@Nagus Zek" haettest du unter das Zitat und nicht rein schreiben koennen. ;)

11

Donnerstag, 16. Dezember 2010, 17:29

@Tobi-D: Wenn du noch mitliest, könntest du ja mal, wenn du deine Saves wiedergefunden hast, die kaputten Spielstände hochladen. (Oder, wenn jemand anderes defekte Savegames hortet...)
Der Weg durch die Mitte ist immer der beste. (Zentrallager/Sternsystem)

Tobi-D

Schniggenfahrer

  • »Tobi-D« ist männlich
  • »Tobi-D« ist der Autor dieses Themas

Beiträge: 37

Dabei seit: 15. August 2018

Wohnort: Hannover

  • Private Nachricht senden

12

Samstag, 18. Dezember 2010, 13:55

@Krämer von nebenan.
ich lese noch, mit savegames hab ich noch nicht wiedergefunden.
wenn ich sie wiederhab lad ich sie hoch.

El Camino

Großhändler

  • »El Camino« ist männlich

Beiträge: 118

Dabei seit: 7. Mai 2006

  • Private Nachricht senden

13

Donnerstag, 7. Juni 2012, 12:07

Da ich ein sehr ähnliches Problem habe, möchte ich nicht extra einen neuen Thread aufmachen, sondern schließe das mal hier an.
Ausgangssituation ist folgende:
-Mehrspielerspiel Standardkarte
-drei Personen in einem Raum sitzend, mit LAN-Kabeln verbunden
-Spiel läuft stundenlang flüssig, ab und an durch den typischen "Netzwerkfehler" unterbrochen, aber durch Save/Load kein Problem
-zum Abschluss wurde von einer Person gespeichert und danach neu geladen, um sich nochmal die Statistiken anzusehen
-der Versuch, am nächsten Morgen das am Vorabend gespeicherte Spiel zu laden, scheitert, Patrizier stürzt ab! (und das obwohl es ja am Vorabend ja noch funktioniert hatte, es für den Statistikabgleich zu laden!)
-im Ordner, in dem sich die Mehrspielersaves befinden, fehlt der Eintrag auf einmal, der zu laden versucht wurde, ältere Spielstände, bzw. der das NETZWERK-Save aber funktionieren noch

Kennt jemand das Problem? Kann man etwas dagegen tun? Da spielt man eine schöne P2-LAN und am nächsten Morgen ist alles weg, das kann doch nicht einfach so passieren.

x9jaan

Administrator

  • »x9jaan« ist männlich

Beiträge: 3 544

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

14

Donnerstag, 7. Juni 2012, 17:24

Doch, ich fürchte es ist leider so. Für mich klingt es nach einem bekannten Fehler für den es leider keine Lösung gibt. Schau mal bitte hier: siehe Gesils Beschreibung . Gesil nennt ihn den jan.milli-Bug. In eurem Spiel ist es so, dass irgendeine Aktion im Spiel, meist ist unklar welche, das Spiel zwar noch laufend fortsetzbar macht, jedoch alle nach der Aktion produzierten Spielstände fehlerhaft werden lässt. Bei Gesil ist es die Umbenennung von Schiffsnamen, die den Fehler erzeugt. Ist euer Spiel weit fortgeschritten, wie seines?
Die Schatzkarten als *-zip-Datei.

El Camino

Großhändler

  • »El Camino« ist männlich

Beiträge: 118

Dabei seit: 7. Mai 2006

  • Private Nachricht senden

15

Donnerstag, 7. Juni 2012, 21:32

Das ist schade, dass es da keine Lösung gibt. Vielleicht kann man es ja umgehen, indem nicht nur einer, sondern mehrere Mitspieler speichern. Das kann ich jetzt leider nicht mehr ausprobieren, der Spielstand ist schließlich weg.

Nagus Zek

Moderator

  • »Nagus Zek« ist männlich

Beiträge: 975

Dabei seit: 30. April 2008

Wohnort: Bendorf

  • Private Nachricht senden

16

Freitag, 8. Juni 2012, 17:03

Wenn ein Spieler speichert, wird der Spielstand bei allen Mitspielern lokal abgelegt. Es spielt daher keine Rolle wer auf den Speichernknopf drueckt. Wir machen das im Mehrspielermodus so, dass wir in den Spielstandnamen Monat + Jahr eintragen und jeden Monat abspeichern. Retten tuts eueren Spielstand leider nicht, aber beim naechsten Spiel kann man es ja so machen.

El Camino

Großhändler

  • »El Camino« ist männlich

Beiträge: 118

Dabei seit: 7. Mai 2006

  • Private Nachricht senden

17

Freitag, 8. Juni 2012, 23:48

Na gut, mit regelmäßigem Speichern kann man den Schaden natürlich in Grenzen halten, auch wenn's nervt. Klar, wenn einer speichert, dann wird es bei allen gespeichert. Aber wenn alle Mitspieler kurz nacheinander unter anderem Namen speichern, ist die Wahrscheinlichkeit größer, dass nicht alle Spielstände kaputt sind, oder nicht?

x9jaan

Administrator

  • »x9jaan« ist männlich

Beiträge: 3 544

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

18

Samstag, 9. Juni 2012, 06:32

Sobald der Fehler einmal im laufenden Spiel aufgetreten ist, sind alle Spielstände, die danach erzeugt werden hin. Es ist also Essig mit einer Wahrscheinlichkeit einen funktionierenden Spielstand zu erzeugen. Siehe Gesils Spielstand aus dem Contest, den ich verlinkt habe. Wenn du da die fehlerauslösende Aktion (Schiff umbenennen) ausführst, werden alle folgenden Speicherstände defekt sein. Mit häufigem Speichern wirst du nur die Verlustzeit reduzieren, also die Zeit, die du doppelt spielen musst, bei erneutem Laden eines älteren noch funktionstüchtigem Spielstandes bzw. du erhöhst die Wahrscheinlichkeit dafür einen Spielstand zu haben, der nur kurz vor der Aktion, die den Fehler bringt, liegt.
Die Schatzkarten als *-zip-Datei.

Magisthan

Kaufmann

  • »Magisthan« ist männlich

Beiträge: 201

Dabei seit: 14. September 2009

Wohnort: z.Zt. Wien

  • Private Nachricht senden

19

Samstag, 9. Juni 2012, 11:13

Ist dieses Phänomen eigentlich rein spieltechnisch, also aufgrund von Patrizier 2 oder auch Hardware bzw. Betriebssystem abhängig???
Ich bin verantwortlich für das, was ich schreibe, nicht dafür was Du verstehst.

El Camino

Großhändler

  • »El Camino« ist männlich

Beiträge: 118

Dabei seit: 7. Mai 2006

  • Private Nachricht senden

20

Samstag, 9. Juni 2012, 11:27

Das muss meiner Meinung nach ein Bug im Spiel sein. Hatte das Problem definitiv schon auf verschiedenen Rechnern und sowohl mit Win XP, Win Vista und Win 7.

Ähnliche Themen