Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

hongkongfui

Fernkaufmann

  • »hongkongfui« ist männlich

Beiträge: 351

Dabei seit: 19. November 2006

  • Private Nachricht senden

21

Donnerstag, 26. August 2010, 21:54

hallo falko!

fast!
jetzt ist die rechte spalte der übeltäter, der unnötiges scrollen verursacht. :eek2:
dort ist die erste zeile überflüßig?!
[x] <-- nail here for a new monitor

Holzwurm

Der Seewolf

  • »Holzwurm« ist männlich

Beiträge: 1 194

Dabei seit: 20. März 2005

Wohnort: Schortens/Friesland

  • Private Nachricht senden

22

Freitag, 27. August 2010, 15:42

Fehlt wo der Anmelde-Button? Nur über Umwege kam ich jetzt hier rein.

Ansonsten sieht es super aus, was hier neu gemacht wurde. Hut ab ......

jan.milli

Ratsherr

  • »jan.milli« ist männlich

Beiträge: 573

Dabei seit: 6. Mai 2008

Wohnort: Hansestadt Greifswald

  • Private Nachricht senden

23

Freitag, 27. August 2010, 15:58

Ganz, ganz oben links.

Hatte ich aber auch erst übersehen. Vielleicht kann man das ja noch ein bischen hervor heben ?

Holzwurm

Der Seewolf

  • »Holzwurm« ist männlich

Beiträge: 1 194

Dabei seit: 20. März 2005

Wohnort: Schortens/Friesland

  • Private Nachricht senden

24

Freitag, 27. August 2010, 16:08

Alter Schwede ... völlig übersehen. Danke.

Wobei mir das gestern und heute eigentlich nicht so richtig aufgefallen ist.

Hanseat09

Fernkaufmann

  • »Hanseat09« ist männlich

Beiträge: 367

Dabei seit: 4. November 2009

  • Private Nachricht senden

25

Montag, 30. August 2010, 19:08

Meine Güte, da kommt man nichts ahnend aus dem Urlaub und wird so überascht ;) Zwar sind die Ladezeiten geringfügig länger geworden, doch nach einer kurzen Umgewöhnung finde ich das neue Design des Forums ansprechender. Da kann ich Pieter (mal wieder ;)) nicht nachvollziehen :) Insbesondere den Editor finde ich viel prakmatischer als die Vorgängerversion.
Großes Lob an die Forumtechniker! :170:
Hanseat09

  • »Magnus Thorvald« ist männlich

Beiträge: 662

Dabei seit: 28. Juni 2009

Wohnort: Nördlingen/Bayern

  • Private Nachricht senden

26

Montag, 30. August 2010, 20:47

Hallo liebe Patriziergemeinde!
Ich habe jetzt das neue Design ein paar Tage auf mich wirken lassen. Also ich finde es sehr gut :) gelungen!!!
Hatte beim erstenmal sicher Probeme mich zurecht zu finden - aber jetzt gehts prima
:170: Mit einer klitzekleinen Ausnahme: den Anmeldebutton. also der ist ganz schön versteckt da oben. Hier sollte nochmal nachgearbeitet werden.
Also weiter so

Grüße von Magnus
Nur die haben ein Recht zu kritisieren, die zugleich ein Herz haben zu helfen.
(William Penn)

Jeff Mc Coy

Großhändler

  • »Jeff Mc Coy« ist männlich

Beiträge: 84

Dabei seit: 21. April 2005

Wohnort: Stuttgart

  • Private Nachricht senden

27

Montag, 30. August 2010, 23:02

Stellungnahme zum Forum

Ohm ja ich habe in letzter Zeit uneingeloggt das Forum gelesen!

Aber an dieser Stelle möchte ich doch gleich mal sagen, das auch ich gerade mit der neuen 3er Version kämpfe! Aer wie sagt man so schön. Auch im hohen Alter lernt man nicht aus, sondern nur dazu. Pinguin hat mal wieder tolle Leistung gebracht, so wie alle die mit gearbeitet haben, bei der Gestaltung. Gibt also mal wieder 10 Pluspunkte für die Technik!

Es grüßt euch aus dem Schwabenland der Jeffrey

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 179

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

28

Donnerstag, 2. September 2010, 13:08

Bei mir wird "Enter" nicht mehr als Zeilenumbruch gewertet.
Der Text wird in einem Block geschrieben.
Das sieht teilweise sehr unübersichtlich aus.

Diese Sätze habe ich eigentlich alle untereinander geschrieben!

Habe ich irgendetwas übersehen? :lupe: :kratz:

Edit by Falko: Test, Problem gesehen, korrigiert
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Falko« (2. September 2010, 13:08)


Stipen O.

Ratsherr

  • »Stipen O.« ist männlich

Beiträge: 744

Dabei seit: 4. Januar 2006

Wohnort: Berlin, Germany

  • Private Nachricht senden

29

Freitag, 3. September 2010, 15:41

Da schaut man mal ein paar Tage nicht vorbei und dann das!!! Tolle Neuigkeiten: P4 und ein schönes neues Gewand für unser Forum. Herzlichen Glückwunsch und dank an die Forumtechniker!
Der Schatten ueber Riva wird immer laenger.

Holzwurm

Der Seewolf

  • »Holzwurm« ist männlich

Beiträge: 1 194

Dabei seit: 20. März 2005

Wohnort: Schortens/Friesland

  • Private Nachricht senden

30

Freitag, 3. September 2010, 22:31

Einige Threads oder Beiträge werden bei mir in 8er oder 10er Schriftgröße angezeigt?

... "angenehmer Start".... z.B. in Tipps und Tricks

x9jaan

Administrator

  • »x9jaan« ist männlich

Beiträge: 3 421

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

31

Samstag, 4. September 2010, 08:00

Ich hatte das Phänomen schon in der alten Forumsversion. In dem angesprochenen Thread ist eine Tabelle von Dorimil. Immer, wenn er seine Tabellen eingefügt hatte, wurde bei mir der Text des gesamten Threads kleiner dargestellt. Woran es lag, konnte nie geklärt werden. Dass dem auch in der neuen Version so ist, ist bedauerlich. Die Techniker werden sich das nochmal anschauen, allerdings ist ja gerade das Forumstreffen.
Die Schatzkarten als *-zip-Datei.

32

Samstag, 4. September 2010, 10:20

Soll sich jetzt jeder hier "melden" bei dem der angesprochene Thread sich mit verkleinerter Schrift darstellt? ... ok. meld :P
Erfolgreiche Händler sind die wahren Piraten!

33

Samstag, 4. September 2010, 11:38

... noch was, doppelklickt man auf der Hauptseite ein Forum als gelesen -> liest dann nochmals in einem beliebigen Forum einen Beitrag sind nach dem verlassen des Forums die gelesen Markierungen rückgängig gestellt.

... warum kann man etwas geschriebenes aus dem Editor nicht mehr "kopieren" ?
Erfolgreiche Händler sind die wahren Piraten!

Dorimil

Eldermann

  • »Dorimil« ist männlich

Beiträge: 3 179

Dabei seit: 25. Juli 2005

Wohnort: Speckgürtel von Hamburg

  • Private Nachricht senden

34

Montag, 6. September 2010, 10:09

und noch eine Frage:

Das mit dem Zeilenumbruch funktioniert zwar jetzt bei mir. Allerdings springt der Cursor bei Enter 2 Zeilen weiter. Die "Zwischenzeile" kann ich so nicht einfach löschen. Erst wenn ich auf Vorschau geklickt habe, kann ich anschließend die Zwischenzeilen wieder entfernen. Das ist bei normalen Post noch relativ egal. Allerdings wird es beim Erstellen der Spieltage beim Tippspiel gerade doch ziemlich nervig und zeitraubend.

Zudem werden bei Copy/Paste-Vorgängen die Zeilenumbrüche hier nicht mit übernommen. Dazu könnt Ihr Euch meinen Arbeitsthread für das Tippspiel anschauen. Bis Spieltag 11 habe ich die Paarungen nun nachformatiert. Danach sehen sie noch "original" aus. Ich werde jetzt die Threads für die Spieltage 04-11 eröffnen und hoffe mal, daß innerhalb des Forums das Einfügen funktioniert inkl. Übernahme aller Formate.

Generell erhöht sich dadurch die Bearbeitung des Tippspiels dadurch hier im Forum um ein Vielfaches... :mad: In den Profil-Einstellungen habe ich nichts zu Zeilenumbrüchen gefunden. Bei der Erstellung eines Posts auch nicht. Soll nichts heißen...die Alters-Blindheit greift auch bei mir immer weiter zu! :O Aber so ist das einfach...suboptimal...
Dorimil

Lebe jeden Tag, als wäre es Dein letzter!

Yakko

Großhändler

  • »Yakko« ist männlich

Beiträge: 139

Dabei seit: 30. September 2009

Wohnort: Deutschland

  • Private Nachricht senden

35

Freitag, 24. September 2010, 17:40

Mir sind in älteren Postings mehrmals so "unübersetzte" html-teile aufgefallen, das unten ist nur ein Beispiel auf das ich zufällig gestoßen bin. Ich hab es mir nicht genau gemerkt aber es waren öfters Postings von Hopsing. Habt ihr da mit dem Wechsel html "aus Versehn" als unerlaubt eingestuft?
Außerdem ist mir jetzt gerade beim schreiben aufgefallen das das Symbol für "Link einfügen" im Editor nicht benutzbar war, jetzt aber doch irgendwie geht wo ich von "Quellcode" auf "Editor" und nach einer Vorschau wieder zurück gewechselt bin.
Frage Produktionskapazität

Pinguin

Forumtechniker

  • »Pinguin« ist männlich
  • »Pinguin« ist der Autor dieses Themas

Beiträge: 1 730

Dabei seit: 27. April 2005

Wohnort: Hamburg

  • Private Nachricht senden

36

Freitag, 24. September 2010, 19:52

Oh, dies ist tatsächlich auf den Umzug zurückzuführen.
Auch nach meinem Eindruck scheinen alte, ja sehr alte Beiträge mit HTML betroffen. In dieser Zeit 2005/2006 hatten wir noch eine frühe, kostenlose Version unserer Forumsoftware. Wahrscheinlich ist das Problem darauf zurückzuführen, denn zahlreiche andere HTML-Beiträge jüngeren Datums wurden beim Umzug anstandslos übernommen.
Ich habe jedenfalls eben mal in den sehr alten Beiträgen gestöbert und konnte noch eine Reihe von Tabellen fit für die Gegenwart machen.
Danke für deinen guten Hinweis, Yakko! :)

Die Erscheinung mit dem "Link einfügen" hast du richtig beschrieben. Mir persönlich unklar, warum das so ist.

Ähnliche Themen