Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

x9jaan

Administrator

  • »x9jaan« ist männlich
  • »x9jaan« ist der Autor dieses Themas

Beiträge: 3 522

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

1

Donnerstag, 7. Juni 2007, 18:16

Die Stadt baut Betriebe

Ich habe ein Problem:

In meiner Niederlassung Helsinki sind zwei Tran/Fischer im Bau. Auf der Übersichtskarte rechts oben sind sie weiß dargestellt, wie die Gebäude meiner Konkurrenten. Nun will ich aber keine Tran/Fischer und habe versucht sie abzureisen. Wenn ich sie aber anklicke, dann kommt zwar die Einblendung mit den Informationen, aber sie verschwindet gleich wieder. Dort steht: "Dieses Gebäude gehört der Stadt. Produktion angehalten." Abreisen kann ich die beiden Betriebe auch nicht.
Die Schatzkarten als *-zip-Datei.

Amselfass

Bürgermeister

  • »Amselfass« ist männlich

Beiträge: 1 952

Dabei seit: 8. Juli 2005

Wohnort: Kiel

  • Private Nachricht senden

2

Donnerstag, 7. Juni 2007, 19:08

Schon mal probiert, was passiert, wenn du die Fertigstellung abwartest?

x9jaan

Administrator

  • »x9jaan« ist männlich
  • »x9jaan« ist der Autor dieses Themas

Beiträge: 3 522

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

3

Donnerstag, 7. Juni 2007, 20:21

Ich habe es jetzt drei Mal per Schnellvorlauf probiert. Ergebnis: Jedes Mal am 21.10. stürzt die Patrizier2.exe ab. Ich bin jetzt am 8.10. Kurioserweise ist außerdem nur einer der beiden Betriebe im Bau, noch kurioser der zweite. D.h. der erste wird nicht gebaut. Bei meinem dritten Versuch, hat die Stadt sogar noch einen weiteren Fischer gesetzt, der aber auch nicht gebaut wird. Von der Baulage her: zurzeit sind keine Betriebe/ Häuser in Helsinki im Bau, lediglich an der Stadtmauer wird gewerkelt.
Außerdem ist mir aufgefallen, dass die Regel, nach der die KI nur einen Betrieb pro Betriebsart gleichzeitig baut. In Oslo sind in den ersten beiden Versuchen zwei Tran/Fischer in der Bauwarteschlange, im dritten Versuch waren es sogar drei. Bei den ersten beiden Versuchen wurde zudem in Bergen ein Tran/Fischer gebaut.
Die Schatzkarten als *-zip-Datei.

Ugh!

Perfektionator

Beiträge: 2 733

Dabei seit: 3. Juni 2005

  • Private Nachricht senden

4

Freitag, 8. Juni 2007, 08:20

Ich bin mir sicher, dass ich von deinem Problem hier im Forum schon mal gelesen habe.
Ich finde es aber so auf Anhieb nicht und weiss auch nicht, ob man dort zu einer Lösung gekommen ist.

Versuchs mal mit der Suche. Oder vielleicht erinnert sich noch jemand anderes, der das hier eben mal verlinken kann?

Swartenhengst

Ratspräsident

  • »Swartenhengst« ist männlich

Beiträge: 870

Dabei seit: 9. Mai 2005

Wohnort: Melbourne

  • Private Nachricht senden

5

Samstag, 9. Juni 2007, 11:07

Ugh! hat natürlich mal wieder recht. Ich hatte genau dieses Problem im letzten Contest. Wenn ich das ganze richtig ausgetestet habe, ist es nicht möglich, den Spielstand nach Setzen der städtischen Betriebe noch zu retten. Die Abhilfe ist also zurückgehen bis zum letzten Save vor Setzen der Betriebe und durch eigenen Bau von Tranfischern die städtischen Betriebe verhindern. Den entsprechenden Fred dazu gibt es hier.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Swartenhengst« (9. Juni 2007, 11:10)


x9jaan

Administrator

  • »x9jaan« ist männlich
  • »x9jaan« ist der Autor dieses Themas

Beiträge: 3 522

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

6

Sonntag, 10. Juni 2007, 21:27

Da der Spielstand im Eimer ist, werde ich zurückgehen. Es sind ja nur 8 Tage. Mein Problem scheint genau das von Swartenhengst zu sein. Weis zufällig jemand, ob das Problem sich auf die Tran/Fischer beschränkt, oder ob wie Gesil vermutet es alle Nicht-Landbetriebe und damit auch normale Fischer betreffen kann? Ist sowas schonmal bei Maximalausbauern, die in ihren Niederlassungen Fischereien anstreben vorgekommen?
Die Schatzkarten als *-zip-Datei.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »x9jaan« (10. Juni 2007, 21:29)


Roland

Anonymer Spender

Beiträge: 1 000

Dabei seit: 11. April 2005

  • Private Nachricht senden

7

Montag, 11. Juni 2007, 00:30

Maximalausbauer pflegen keine Niederlassungen zu gründen, sondern setzen sich ihre 40 Städte zuvor, um die Grundrißlotterie in den Niederlassungen zu vermeiden.

Aus vielen Tausend Spielstunden in normalen Städten kann ich vermelden, dass der Bug dort jedenfalls nicht auftaucht. Und im gegenwärtigen Contest - dort habe ich immerhin vier Niederlassungen mit Tran - ist mir das auch noch nicht untergekommen.

x9jaan

Administrator

  • »x9jaan« ist männlich
  • »x9jaan« ist der Autor dieses Themas

Beiträge: 3 522

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

8

Montag, 11. Juni 2007, 19:54

Ich habe jetzt ausprobiert, wann der Bug auftritt. Die KI setzt den Bretrieb am 1.10. unmittelbar vor dem Wechsel auf den 2.10. Komisch ist aber, dass der Betrieb nur im normalen Spiel gesetzt wird. Dabei hat die Spielgeschwindigkeit keinen Einfluss. Es ist auch egal ob ich gerade manuell arbitriere oder Schiffe umbenenne oder ob ich garnichts mache sondern einfachn nur laufen lasse. Wenn ich die Schnellvorlauftaste betätige, also keinerlei Eingriffsmöglichkeiten habe, dann wird der Betrieb nicht gesetzt.
Ich werde jetzt noch austesten ob der Bug später nocheinmal auftritt oder ob nicht. Wenn doch werde ich mehr als einen Monat zurückgehen und hoffen, dass der Bug dann nicht wieder auftritt.
Die Schatzkarten als *-zip-Datei.

Swartenhengst

Ratspräsident

  • »Swartenhengst« ist männlich

Beiträge: 870

Dabei seit: 9. Mai 2005

Wohnort: Melbourne

  • Private Nachricht senden

9

Dienstag, 12. Juni 2007, 12:11

Ich würde wie Gesil vermuten, dass der Bug auch bei effektiver Fischproduktion auftreten müsste. Vermutlich ist das dort nur noch nicht aufgetreten, weil Fischmangel bei den meisten Spielern wesentlich seltener auftritt als Tranmangel und zum anderen hier die KI mehr Städte zur Wahl neuer Betriebe hat, weshalb es die neue Niederlassung eher seltener trifft.

Sollte jemand zu viel Zeit haben, kann er das ja mal austesten. ;)

x9jaan

Administrator

  • »x9jaan« ist männlich
  • »x9jaan« ist der Autor dieses Themas

Beiträge: 3 522

Dabei seit: 17. Februar 2006

Wohnort: Schnellmannshausen

  • Private Nachricht senden

10

Dienstag, 12. Juni 2007, 20:39

Also Tranmangel habe ich bei mehr als 12.000 Fass im Zentrallager nicht. Es könnte aber sein, dass die KI einen Hanfmangel erkennt, der analog zu der Warenbeeinflussung der Niederlassungen, dazu führt, dass Tranfischer gesetzt werden.
Habe ich gestern noch geglaubt, dass durch das setzen von Tranfischern in Helsinki das Problem gelöst ist, so muss ich heute leider feststellen, das dem nicht so ist. Die KI hat gerade in Bergen einen Tranfischer gesetzt und sogleich kam in Helsinki einer der Stadt dazu.
Ich werde daher in den nächsten Spielmonaten versuchen alle Tranfischer in Helsinki zu bauen auch wenn der Tranberg in meinem Zentrallager dann noch weiter wächst.
Die Schatzkarten als *-zip-Datei.