Du bist nicht angemeldet.

Dirk70

Krämer

  • »Dirk70« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 14. September 2007

Wohnort: Belgien

  • Private Nachricht senden

1

Freitag, 27. Juni 2014, 20:44

Problem mit Addon, Ruckeln im Spiel (nicht im Vorabvideo)

Hallo Zusammen,

habe mir das Addon Aufstieg einer Dynastie von Kalypso gekauft und installiert.
Das Spiel startet auch ganz normal bis zum Bildschirm mit Laden, freies Spiel usw.
Wenn ich nun ein Spiel starte ist es schlicht unspielbar, da die Menschen in den Strassen sich in Zeitlupe (ruckelig) bewegen. Auch die Mausbefehle lassen sich nicht spielbar ausführen sondern sind extrem verzögert.

Daten Notebook. Toshiba Qosmio X870, Win 8 64-Bit, 16 GB RAM, Intel Core i7-3630QM, 2,4GHz.
An den Leistungsdaten des Rechners kann es meiner Meinung nach nicht liegen.

Das normale Patrizier 4 ist ohne Probleme äußerst flüssig spielbar.
Auch eine De- und Neuinstallation des Addons hat nichts gebracht.

Hat jemand eine Idee? Für jede Hilfe dankbar!

Gruß

Dirk1170


Edit Cete: Von Anfängerfragen nach Technische Fragen verschoben.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cete von Holstein« (27. Juni 2014, 20:44)


2

Freitag, 27. Juni 2014, 20:45

Moin Dirk70,

kannst Du uns noch eine dxdiag zur Verfügung stellen?

Gruß
Cete

Dirk70

Krämer

  • »Dirk70« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 14. September 2007

Wohnort: Belgien

  • Private Nachricht senden

3

Freitag, 27. Juni 2014, 20:53

Dxdiag

selbstverständlich:
»Dirk70« hat folgende Datei angehängt:
  • DxDiag.txt (87,16 kB - 412 mal heruntergeladen - zuletzt: Gestern, 13:46)

4

Freitag, 27. Juni 2014, 21:26

Moin Dirk70,

hast Du wirklich "nur" den Intel-Grafikchip in Deinem Notebook oder womöglich noch eine andere Grafikkarte, die nicht erkannt wird?
Mit diesen eingebauten Grafikkarten ist das so eine Sache mit der Spiele-Tauglichkeit...

Hast Du mal probiert ob es etwas nützt, wenn Du die Grafikeinstellungen des Spiels auf niedrig stellst?


Gruß
Cete

Dirk70

Krämer

  • »Dirk70« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 14. September 2007

Wohnort: Belgien

  • Private Nachricht senden

5

Freitag, 27. Juni 2014, 21:31

Moin Cete,

der Gerätemanager zeigt neben dem Intel HD Graphics 4000 noch eine nvidia GeForce GTX 670M an.

Grafik mit geringen Ansprüchen auch probiert. Hat nichts gebracht.

Gruß
Dirk70

6

Freitag, 27. Juni 2014, 21:48

Moin Dirk70,

da haben wir's, erkannt wird der Intel-Chip, der nicht zum Spielen taugt, nicht die nvidia-Karte. Vielleicht hilft Dir dieses hier - da hat jemand das gleiche Problem.

Gruß
Cete

Dirk70

Krämer

  • »Dirk70« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 14. September 2007

Wohnort: Belgien

  • Private Nachricht senden

7

Freitag, 27. Juni 2014, 22:13

Danke Cete,
ich suche dann mal nach den DirectX Einstellungen wo ich die Grafikkarte ändern kann.
Gruß
Dirk70

Dirk70

Krämer

  • »Dirk70« ist der Autor dieses Themas

Beiträge: 9

Dabei seit: 14. September 2007

Wohnort: Belgien

  • Private Nachricht senden

8

Freitag, 27. Juni 2014, 22:37

Problem gelöst!

Hallo Cete und Leute mit ähnlichen Problemen,

nach den Hinweisen von Cete habe ich das Problem gelöst. Vielen Dank!

Und zwar wie folgt:

1) in der Systemsteuerung auf die NVidia Systemsteuerung geklickt und dort auf die 3D-Einstellungen verwalten.
2) den Reiter Programmeinstellungen auswählen
3) dort entweder das Programm patrician4_addon.exe auswählen oder, falls nicht vorhanden, neu hinzufügen!
4) Nun unter den Punkt 2 "Den bevorzugten Grafikprozessor für dieses Programm auswählen" den Hochleistungsgrafikprozessor NVidia auswählen.
5) übernehmen und schließen
6) addon starten
7) läuft bei mir ohne ruckeln :170:
»Dirk70« hat folgendes Bild angehängt:
  • directx grafikauswahl spiel.JPG

9

Freitag, 27. Juni 2014, 22:50

Moin Dirk70,

vielen Dank für Deine detaillierte Rückmeldung! :170:
Und jetzt viel Spaß beim Zocken!

Gruß
Cete