Du bist nicht angemeldet.

Weitergeleitet: Stealth-Dörfer

Lieber Besucher, herzlich willkommen im Patrizierforum. Falls dies Dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird Dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest Du Dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um Dich zu registrieren oder informiere Dich ausführlich über den Registrierungsvorgang. Falls Du Dich bereits zu einem früheren Zeitpunkt registriert hast, kannst Du Dich hier anmelden.

1

Mittwoch, 13. April 2011, 22:15

Stealth-Dörfer

Spielversion: 2.0.4
Spiel gestartet mit Version: 2.0.4
Betriebssystem: Win7 64bit
Fehlerbeschreibung:

Moin,

eine Kleinigkeit, die schon fast so nichtig ist, sie unerwähnt zu lassen. Ich hatte aber den einen oder anderen "Schock-Moment", und so ist dieser Post auch eher als "Angst-Nehmer", denn als Aufreger zu sehen.

Neugierig auf den neuen Landhandel werden die Landesfürsten früzeitig beglückt, so dass relativ schnell ein paar Niederlassungen zur Gründung bereit stehen. Erscheint nun durch einen neuen Landweg eine neue Inland-Stadt, so verschwinden im selben Moment alle bereits frei geschalteten, aber noch nicht gegründeten Niederlassungen - sowohl auf der Haupt-, als auch auf der Minikarte.

Lohn für Deine Müh'?
Freu' Dich nicht zu früh!
Schlecht für das Geschöft:
Weg ist das Gehöft.

Keine Sorge, die Bauern haben nur die Tarnkappen aufgezogen! Schade, dass man ihr breites Grinsen nicht sehen kann, wenn sie nach dem nächsten (?) Ladevorgang (oder dem Erscheinen der nächsten Inland-Stadt) wieder auftauchen.

Zur Vollständigkeit noch eine kleine Anmerkung: Ich gründe zurzeit quasi permanent irgendeine neue Niederlassung, möglich, ich denke aber eher unwahrscheinlich, dass der Effekt nur während einer "aktiven Gründungsphase" auftritt.


Gruß
Cete

PS: Ein kleines Save dazu hätte ich zwar, aber der Upload bricht leider immer (3 Versuche) wieder ab - wahrscheinlich liegt's an meiner "Gurken-Leitung". :(

Falko

Forumtechniker

  • »Falko« ist männlich

Beiträge: 2 157

Dabei seit: 31. Dezember 2006

  • Private Nachricht senden

2

Mittwoch, 13. April 2011, 22:19

ist weitergeleitet
hatte ich auch schon mal